User Guide    Working with PDFs    Viewing    Windows and Tabs

Windows and Tabs

Control how you view your documents. The application enables opening documents in separate windows as well as opening documents in separate tabs. This allows users to view multiple documents simultaneously. 

Windows View

To make windows view your default:

  1. Adjust your settings in Apple’s System Preferences.
  2. Change the value next to “Prefer tabs when opening documents” to another option other than “Always.”
  3. Close the application and relaunch.

New documents should open in a new tab in the application rather than in a new window.

For macOS assistance, please refer to our macOS Help section.

Tabbed View

Tab Bar

View multiple documents in the same application window through tabs.

  1. Choose View* > Show Tab Bar.
  2. Click on the + button at the far right corner of the tab bar to open a new tab.
  3. Choose File > Insert to insert a new file into the open tab view.

To make the tab view your default:

  1. Adjust your settings in Apple’s System Preferences.
  2. Change the value next to “Prefer tabs when opening documents” to “Always.”
  3. Close the application and relaunch.

New documents should open in a new tab in the application rather than in a new window.

To disable tab view, choose View > Hide Tab Bar**.

Notes:
* Depending on your macOS and language settings, Show/ Hide Tab Bar and Show All Tabs may appear under either the View or Window menu.
** Hide Tab Bar is only available when one tab is open, and all other tabs are closed, which is standard macOS behavior.

Navigate Tabbed View

If you have multiple documents open in different tabs, the following options are available under the Window menu:

Show Previous Tab (Control+Shift+Tab) shifts to the previous tab.
Show Next Tab (Control+Tab) shifts to the next tab.
Move Tab to New Window moves the document currently in tabbed view to a new window.
Merge All Windows gathers documents opened in multiple windows into a single window with multiple tabs.

Gather Documents Into a Single Tabbed Window

The application supports viewing multiple documents in a single tabbed window as introduced in macOS Sierra. If you have several documents opened in multiple windows, you can combine these opened windows into a single window with multiple tabs. To do so, choose Window > Merge All Windows. Your documents will now appear in a single window; each document has a separate tab.