User Guide    Editing PDFs    Highlight, Underline, Strikethrough, and Squiggle

Highlight, Underline, Strikethrough, and Squiggle

PDFpen offers several ways to markup text by adding highlight colors, underline, strikethrough, and squiggle.

  • Clicking the down arrow next to the Highlight button in the Toolbar.
  • Choosing Format > Highlight, where the shortcuts are listed.
  • Right-click to reveal the context-sensitive menu options.

The markup will attempt to follow the line of the text exactly. If the text is not selectable text or the highlight is not used on text, the highlight will follow the path of the cursor. Text can be made selectable using Optical Character Recognition (OCR).

There are several means of performing markups:

Markup Selected Text

  1. Select some text.
  2. Click the down arrow next to the Highlight button in the Toolbar to view the markup choices, then pick one. Alternately, right-click or Control-click on the selected text. A context menu will appear with options for applying a highlight color, underline, strikethrough, or squiggle.
  3. Select an option.
  4. A highlight color, underline, strikethrough, or squiggle will appear over the selected text.

Use the Highlight Tool

  1. Access the highlight tool in one of two ways:
    • Choose Tools > Highlight Text Tool (Command+3).
    • Click the down arrow next to the Highlight button in the Toolbar to reveal color and markup options.
  2. Select a color from the options provided, or choose Edit Custom Colors to select another color.
  3. Drag over some text. The current highlight choice in the toolbar‘s Highlight button is used to markup the text.

Add a Note to a Highlight

  1. Double click on a highlighted section of text. The text window of a Note will appear.
  2. Type into the text window. When you are done the Note icon will appear next to the highlighted text. Optionally close the text window by clicking the red button in the upper left, or pressing the Escape key.

    For more on adding Notes, see Notes.

Delete a Highlight

  1. Select the already highlighted text.
  2. Click the down arrow next to the Highlight button in the Toolbar to reveal the markup options.
  3. Select Remove. This will remove all highlights from the selected text. Alternately, access the Remove function by choosing Format > Highlight > Remove (Command+Shift+Option+0).

Creating Custom Highlight Colors

You can create 3 custom highlight colors in the application Preferences. This is also accessible from the Highlight button in the Toolbar via the option to Edit Custom Colors .

  1. Go to the PDFpen menu > Preferences > Editing (Command+comma).
  2. Click on the color box custom highlight at the bottom of the Editing Preferences window.
  3. The macOS System Colors window opens; select a color.

Change the Color of a Strikethrough, Underline or Squiggle

  1. Click the down arrow next to the Highlight button in the Toolbar to reveal the markup options. Alternatively, select the Highlight tool (Command+3) tool.
  2. From the Editing bar, locate the Object Properties section and select a Stroke Color from the macOS color palette .
  3. Drag over some text to add a strikethrough, underline, or squiggle.

The chosen color will remain the default color for that tool unless changed.

Delete a Strikethrough, Underline or Squiggle

  1. Select the marked-up text.
  2. Click the down arrow next to the Highlight button in the Toolbar to reveal the markup options.
  3. Select Remove. This will remove all strikethroughs, underlines, or squiggles from the selected text. Alternately, access the Remove function by choosing Format > Highlight > Remove (Command+Shift+Option+0).