User Guide    PDFの編集    ハイライト、下線、取り消し線、および波線

ハイライト、下線、取り消し線、および波線

PDFpen 色によるハイライト、下線、取り消し線、波線でテキストをマークアップできます。

  • ツールバーの[強調表示]ボタン の横にある下矢印をクリックします。
  • [フォーマット]> [強調表示]を選択すると、ショートカットが一覧表示されます。
  • 右クリックして、コンテキスト依存のメニューオプションを表示します。

マークアップは、テキストの行にできるだけ正確に従います。 テキストが選択できない状態である場合、またはハイライトがテキストで使用されていない場合、ハイライトはカーソルの動きに従います。 テキストは、光学式文字認識(OCR) を使用すると選択できるようになります。

マークアップを実行するには、いくつかの方法があります。

選択したテキストをマークアップ

  1. テキストを選択します。
  2. ツールバーの[強調表示]ボタンの横にある下向き矢印をクリックするとマークアップ方法が表示されるので、いずれかを選択します。 または、選択したテキストを右クリックまたはControlキーを押しながらクリックします。 ハイライト色、下線、取り消し線、または波線を適用するためのオプションを含むコンテキストメニューが表示されます。
  3. どれか一つを選択します。
  4. 選択したテキストの上に、ハイライト色、下線、取り消し線、または波線が表示されます。

強調表示ツールを使用する

  1. 次の2つの方法のいずれかで強調表示ツールにアクセスします。
    • [ツール]>[強調表示テキストツール] (Command+3)を選択します。
    • ツールバーの[強調表示]ボタン の横にある下向き矢印をクリックして、色とマークアップのオプションを表示します。
  2. 表示されるオプションから色を選択するか、[カスタム色の選択] から別の色を選択します。
  3. テキストをドラッグします。 ツールバーの[強調表示]ボタンによって現在選択されているハイライトは、テキストをマークアップするために使用されます。

ハイライトにメモを追加する

  1. テキストの強調表示されたセクションをダブルクリックします。 ノートのテキストウィンドウが表示されます。
  2. テキストウィンドウに入力します。 完了すると、強調表示されたテキストの横にノートアイコンが表示されます。 必要に応じて、左上の赤いボタンをクリックするか、Escキーを押して、テキストウィンドウを閉じます。

    ノートの追加の詳細については、ノート を参照してください。

強調表示を削除する

  1. すでに強調表示されているテキストを選択します。
  2. ツールバーの[強調表示]ボタン の横にある下矢印をクリックして、マークアップのオプションを表示します。
  3. [削除] を選択します。 これにより、選択したテキストからすべての強調表示が削除されます。 あるいは、[フォーマット]>[強調表示]>[削除](Command+Shift+Option+0)で削除することもできます。

カスタムのハイライト色を作成する

アプリケーションの環境設定で、3つのカスタムのハイライト色を作成できます。 これは、[カスタム色の編集] 経由で、ツールバーの[強調表示]ボタン からもアクセスできます。

  1. [PDFpenメニュー]>[設定]>[編集]に移動します(Command + ,)。
  2. [設定の編集]ウィンドウの下部にあるカラーボックスcustom highlightをクリックします。
  3. macOS SystemColorsウィンドウが開きます。そこで色を選択します。

取り消し線、下線、または波線の色を変更する

  1. ツールバーの[強調表示]ボタンの横にある下矢印をクリックして、マークアップのオプションを表示します。 または、強調表示ツール(Command + 3)ツールを選択します。
  2. 編集バーから[(オブジェクトの)プロパティ]セクションを探し、macOSのカラーパレットから[ストローク色] を選択します。
  3. テキストをドラッグして、取り消し線、下線、または波線を追加します。

選択した色は、変更しない限り、そのツールのデフォルトの色のままになります。

取り消し線、下線、または波線を削除する

  1. マークアップしたテキストを選択します。
  2. ツールバーの[強調表示]ボタン の横にある下矢印をクリックして、マークアップのオプションを表示します。
  3. [削除] を選択します。 これにより、選択したテキストからすべての取り消し線、下線、または波線が削除されます。 あるいは、[フォーマット]>[強調表示]>[削除](Command+Shift+Option+0)で削除することもできます。