User Guide    PDFの操作    ドキュメントの変更    選択とトリミング

選択とトリミング

ページの一部を選択する

  1. 編集バーから長方形選択ツールselect rectangleを選択します(command+4)。
  2. ドキュメントの一部をクリックしてドラッグします。 この領域には、テキストまたは画像を含めることができます。
  • 選択ボックスの横または隅をドラッグしてサイズを変更します。
  • ボックスの寸法は、各辺に沿って示されています。 [環境設定]>[編集]>[測定単位]を選択します(ユーザー設定)。
  • ボックス内でマウスを動かすと、カーソルが手の移動ツールに変わります。 これを使用して、ページ上の選択ボックスの位置を変更します。

この領域を選択すると、コピーして別のページまたは別のPDFドキュメントに貼り付けることができます。 また、ページを切り抜いたり、新しいPDFドキュメントを作成したりするためにも使用できます。

ページまたはドキュメントの切り抜き

  1. 編集バーから長方形選択ツールselect rectangleを選択します。
  2. マウスをクリックしてドラッグし、PDFの長方形の領域を選択します。
  3. [編集]> [ページ選択範囲にクロップ]を選択します。

[編集]メニューでOptionキーを押したままにして、ドキュメントのすべてのページを切り抜きます。 [ページ選択範囲にクロップ]オプションは、[書類を選択範囲にクロップ]オプションに変わります。

選択範囲から新しいPDFを作成する

  1. 編集バーから長方形選択select rectangleツールを選択します(Command + 4)。
  2. マウスをクリックしてドラッグし、PDFの長方形の領域を選択します。
  3. [ファイル]> [新規]> [選択部分を含む新規書類](Command + Shift + N)を選択します。

トリミング選択を終了する

範囲を選択したものの、何も実行せずに選択範囲を終了したい場合は、編集ツール(Command + 2)などの他の選択ツールの1つを選択します。