User Guide    PDFの操作    ドキュメントの変更    ページの追加

ページの追加

空白ページの追加

  1. [編集]> [空のページを挿入](Command + Option + B)を選択します。
  2. 現在のページの後に空白のページが挿入されます。

注意:同じひな形で複数の空白ページを挿入するときにひな形ピッカーをバイパスするには、[編集]>[空のページをもう一度挿入]を選択するか、ページをコピーして貼り付けます(空白のPDFの作成)。

別のPDFからページを追加する

  1. 両方のPDFを開きます。最初のPDFには転送するページがあり、2番目のPDFは転送先のPDFとなります。
  2. ツールバーのサイドバーボタンsidebar buttonをクリックし、メニューからサムネイルを選択して、サイドバーにサムネイルビューを表示します([表示]>[サムネイル])。
  3. 転送するページのサムネイルをドラッグして、2番目のPDFにドロップします。

現在表示されているページの任意の場所に新しいページをドロップすると、その現在のページの前に挿入されます。

サイドバーのサムネイルビューを使用して、PDFの特定の場所に新しいページをドロップします。 サムネイルの右側または左側に線が表示されるまで2つのサムネイルの間にカーソルを合わせ、ページをにドロップします。

注意:サムネイルの左側にドロップすると、サムネイルのページのに新しいページが挿入されます。 サムネイルの右側にドロップすると、サムネイルのページのに新しいページが挿入されます。

複数ページの追加

複数のページを選択して追加できます。

  • 1つのサムネイルを選択し、Shiftキーを押しながら、追加するページの範囲の最後にあるサムネイルをクリックして、サムネイルの範囲を選択します。
  • Command を押しながらクリックすると、連続した範囲にない複数のサムネイルを選択できます。
  • 1つのサムネイルを選択し、メニューから[編集]> [すべてを選択]を選択して、PDF内のすべてのサムネイルを選択します(Command + A)。

選択したら、あるPDFのサイドバーから別のPDFにページをドラッグし、挿入するページの間、前、または後にドロップします。