User Guide    PDFの操作    ドキュメントの変更    ページを抽出する

ページを抽出する

ページを抽出する

  1. ツールバーのサイドバーボタンsidebar buttonをクリックし、メニューからサムネイルを選択して、サイドバーにサムネイルビューを表示します([表示]>[サムネイル])。
  2. 抽出するページのサムネイルを見つけ、サムネイルをクリックして選択します。
  3. [ファイル]> [新規]> [選択部分を含む新規書類]を選択します

選択したページの新しいドキュメントが作成されます。

複数のページを抽出する

複数のページを選択して、新しいドキュメントを抽出して作成するか、開いている別のドキュメントに追加します。

  • サムネイルの範囲を選択するには、サムネイルを1つ選択し、Shiftキーを押しながら移動するページの範囲の最後にあるサムネイルをクリックします。
  • 連続した範囲にない複数のサムネイルを選択するには、移動するサムネイルをCommandキーを押しながらクリックします。
  • PDF内のすべてのサムネイルを選択するには、サムネイルを1つ選択し、メニューから[編集]> [すべてを選択]を選択します(Command + A)。

複数のページを選択したら、[ファイル]> [新規]> [選択部分を含む新規書類]を選択して、選択したページで新しいドキュメントを作成するか、選択したページを元のドキュメントのサイドバーから別のドキュメントのサイドバーにドラッグします。

ページを抽出するためのヒント

  • 元のドキュメントで選択したページは、抽出時に自動的に削除されません。 元のドキュメントのページが不要になった場合は、サイドバーでページを選択し、キーボードの[削除]をタップしてドキュメントからページを削除します。
  • サイドバービューを展開するには、二重矢印が表示されるまで、サイドバーとメインビューの間の仕切りにカーソルを合わせます。 仕切りを右にドラッグすると、すべてのページが表示されます。
  • PDFドキュメントを個々のPDFに分割するには、 AppleScriptアイコンapplescriptから[PDFを分割]を選択します。