User Guide    Lavorare con i PDF    Visualizzazione di    Finestre e schede

Finestre e schede

Controlla come visualizzi i tuoi documenti. L'applicazione permette l'apertura di documenti in finestre separate e l'apertura di documenti in schede separate. Questo permette agli utenti di visualizzare più documenti contemporaneamente.

Vista sulle finestre

Per rendere la visualizzazione di windows la tua predefinita:

  1. Regola le tue impostazioni nelle Preferenze di sistema di Apple.
  2. Cambia il valore accanto a "Preferisci le schede quando apri i documenti" con un'altra opzione diversa da "Sempre".
  3. Chiudi l'applicazione e rilancia.

I nuovi documenti dovrebbero aprirsi in una nuova scheda dell'applicazione piuttosto che in una nuova finestra.

Per l'assistenza su macOS, fai riferimento alla nostra sezione Aiuto per macOS.

Vista a schede

Barra delle schede

Visualizza più documenti nella stessa finestra dell'applicazione attraverso le schede.

  1. Scegli Vista* > Mostra Barra dei Pannelli.
  2. Clicca sul pulsante + nell'angolo più a destra della barra delle schede per aprire una nuova scheda.
  3. Scegliete File > Inserisci per inserire un nuovo file nella vista scheda aperta.

Per rendere la vista a schede il tuo default:

  1. Regola le tue impostazioni nelle Preferenze di sistema di Apple.
  2. Cambia il valore accanto a "Preferisci le schede quando apri i documenti" in "Sempre".
  3. Chiudi l'applicazione e rilancia.

I nuovi documenti dovrebbero aprirsi in una nuova scheda dell'applicazione piuttosto che in una nuova finestra.

Per disabilitare la vista pannelli, scegli Vista > Nascondi Barra dei Pannelli**.

Note:
* In base alle tue impostazioni di lingua di macOS, Mostra/Nascondi la Barra delle Schede e Mostra Tutte le Schede potrebbero trovarsi sotto il menu Vista o Finestra.
** Nascondi la Barra dei Pannelli è disponibile solo quando un solo pannello è aperto, e tutti gli altri sono chiusi, che è l'opzione di default di macOS.

Naviga la Vista Pannelli

Se hai più documenti aperti in pannelli differenti, puoi trovare le seguenti opzioni nel menu Finestra:

Mostra Pannello Precedente (Control+Shift+Tab) mostra il pannello precedente.
Mostra Pannello Successivo (Control+Tab) mostra il pannello successivo.
Sposta Pannello in una Nuova Finestra sposta in una nuova finestra il documento presente fra i pannelli aperti.
Unisci Tutte le Finestre raccoglie i documenti aperti in più finestre in una singola finestra con più pannelli.

Raccoglie i documenti in una finestra a pannello singolo

L'applicazione supporta la visualizzazione di più documenti in una singola finestra a schede come introdotto in macOS Sierra. Se hai più documenti aperti in diverse finestre, puoi combinare queste finestre aperte in una singola finestra a più schede. Per farlo, scegli Finestra > Unisci tutte le finestre. I tuoi documenti appariranno ora sotto una singola finestra; ogni documento con una tab separata.