User Guide    Lavorare con i PDF    Navigare su    Navigazione della barra laterale

Navigazione della barra laterale

Passa tra le viste di Barra Laterale usando il pulsante Barra Laterale nella barra degli strumenti. Per saperne di più sulla barra laterale vedi Barra laterale.

Vista in miniatura

PDFpen visualizza le miniature di tutte le pagine del tuo PDF nella barra laterale.

Clicca su una miniatura per navigare su una pagina.

La dimensione delle miniature può essere ingrandita o ridotta usando il controllo del cursore nella parte inferiore della barra laterale.

La larghezza della barra laterale può essere aumentata trascinando il bordo tra la barra laterale e la visualizzazione della pagina.

Indice della vista

Usa il pulsante della barra laterale per passare alla visualizzazione dell'indice.

Isegnalibri sono elencati in alto con l'indice sotto.

Clicca su una delle voci dell'Indice per navigare verso di essa, un indicatore blu ti aiuta a determinare dove ti trovi nell'Indice.

Copia il testo di una voce:

  1. Clicca su una voce nella barra laterale. Shift-click per selezionare tutte le voci.
  2. Nel menu Modifica scegliete Copia come testo. Ora puoi incollare il contenuto dove vuoi.

Cliccate con il tasto destro del mouse, o Control-click, per accedere al menu contestuale e navigare più rapidamente nell'Indice.

In PDFpenPro, usa il pulsante di azione in fondo alla barra laterale per creare e modificare un Indice. In alternativa, vai su Modifica > Indice dei Contenuti per una lista di scorciatoie per la modifica dell'indice. (Creare Indice PDF).

Vista annotazioni

Visualizza un elenco di tutte le annotazioni che hai fatto al documento, inclusi oggetti come evidenziazioni, note e commenti. Regola quali annotazioni vedi usando il menu Mostra nella parte inferiore della barra laterale.

Clicca su una delle annotazioni elencate per navigare alla sua posizione. Fate doppio clic su di essa per navigare e selezionare l'annotazione.

Shift-click per selezionare più annotazioni nella Sidebar e cancellarle.

Copia il testo delle annotazioni come il testo evidenziato, i commenti e le note. Per farlo:

  1. Clicca su una voce di annotazione nella barra laterale.
  2. Nel menu Modifica scegliete Copia come testo. Ora puoi incollare il contenuto dove vuoi.

Se vuoi una lista di tutte le annotazioni, stampa la lista tramite File > Print > Append Annotations Summary.

Vista Allegati

Visualizza una lista di tutti gli allegati aggiunti al documento. Fai doppio clic sulle voci della lista per aprire il file, o fai clic con il tasto destro del mouse (Control-clic) per aprire il menu contestuale con opzioni aggiuntive.

Vista Campi di Modulo

(Funzionalità avanzata di PDFpenPro). Vedi una lista di tutti i campi modulo. Trascina per riordinare ed impostare un nuovo ordine di schede. (Creare Form).