User Guide    Lavorare con i PDF    Modificare i documenti    Aggiungere pagine

Aggiungere pagine

Aggiungere una pagina vuota

  1. Scegli Modifica > Inserisci pagina vuota (Comando+Opzione+B).
  2. Una pagina bianca sarà inserita dopo la pagina corrente.

Nota: per bypassare il selezionatore di cancelleria quando si inseriscono più pagine vuote con la stessa cancelleria, scegliete Edit > Insert Blank Page Again o copiate e incollate le pagine.(Creazione di PDF vuoti).

Aggiungere una pagina da un altro PDF

  1. Apri entrambi i PDF, il primo PDF ha la pagina che vuoi trasferire, il secondo è il PDF di destinazione.
  2. Mostra la visualizzazione delle miniature nella barra laterale cliccando sul pulsante Sidebar sidebar button nella barra degli strumenti e selezionando Thumbnails dal menu (View > Thumbnails).
  3. Trascina la miniatura della pagina che vuoi trasferire e rilasciala sul secondo PDF.

Lasciate cadere la nuova pagina in qualsiasi punto della pagina attualmente visualizzata, e si inserirà prima della pagina corrente.

Rilascia la tua nuova pagina in una posizione specifica nel PDF utilizzando la vista Thumbnail nella barra laterale. Passa tra due miniature finché non vedi apparire una linea a destra o a sinistra di una miniatura, poi lascia cadere la pagina.

Nota: se fai un drop sulla sinistra della miniatura, la nuova pagina si inserirà prima della pagina nella miniatura. Se si lascia cadere sulla destra della miniatura, la nuova pagina si inserisce dopo la pagina nella miniatura.

Aggiungere più pagine

Puoi selezionare più pagine da aggiungere:

  • Seleziona un intervallo di miniature selezionando una miniatura e poi facendo Shift-clic sulla miniatura alla fine dell'intervallo di pagine che vuoi aggiungere.
  • Seleziona più miniature che non sono in un intervallo sequenziale facendo clic con il tasto destro del mouse sulle miniature che vuoi aggiungere.
  • Seleziona tutte le miniature in un PDF selezionando una miniatura e scegliendo Modifica > Seleziona tutto dal menu (Comando+A).

Una volta selezionate, trascinate le pagine dalla Sidebar di un PDF all'altro, assicurandovi di farle cadere tra, prima o dopo le pagine in cui volete inserirle.