User Guide    Come iniziare    Interfaccia utente    Barra di modifica

Barra di modifica

Visibile per impostazione predefinita, nascondere o rivelare la barra di modifica scegliendo View > Hide Editing Bar, (Command+Shift+E).

Gli strumenti appaiono nella Touch Bar sui Mac supportati.

Strumenti di base

Seleziona il testo

Seleziona il testo da copiare o modificare con testo corretto(Modifica e correzione del testo); usa questo strumento per riempire moduli PDF interattivi(Lavorare con i moduli). Questo strumento è selezionato di default quando si apre un documento.

Strumento di modifica

Seleziona un'immagine, una casella di testo o un altro oggetto da spostare, ridimensionare o cancellare.(Modifica e ritaglio di immagini, Formattazione del testo).

Strumento di modifica di precisione

Seleziona oggetti e immagini altrimenti non selezionabili. Seleziona il testo riga per riga. Sposta, ridimensiona o cancella.(Modifica e ritaglio di immagini, Formattazione del testo).

Seleziona lo strumento Rettangolo

Seleziona una regione di una pagina. La regione può essere copiata e incollata o la pagina può essere ritagliata sulla regione selezionata.(Selezione e ritaglio).

Misure

Misurare la distanza tra due oggetti sulla pagina.(Misurare).

Strumento manuale

Scorri un documento con un clic e trascina. Ingrandisci premendo il tasto Opzione, rimpicciolisci con Comando+Opzione.(Scorrimento).

Caratteri, stile, colore e allineamento

La sezione font o formattazione del testo mostra la famiglia, la grandezza ed altre proprietà del testo selezionato o di un timbro di testo appena creato. (Modificare e Correggere Testo, Formattare Testo).

In alternativa, il carattere, la dimensione e lo stile sono accessibili scegliendo Formato > Carattere > Mostra caratteri (Comando+T). La giustificazione è accessibile scegliendo Formato > Testo.

Font
Verrà visualizzato il carattere corrente. Clicca sulla freccia verso il basso per espandere il menu e seleziona un nuovo font.

PDFpen utilizza il meccanismo di corrispondenza dei font di macOS. L'applicazione chiede la migliore corrispondenza, e ciò che restituisce dipende interamente da ciò che è disponibile sul sistema dell'utente.(Proprietà del documento).

Dimensione
Verrà visualizzata la dimensione corrente dei caratteri. Clicca le frecce su o giù per espandere il menu e selezionare una nuova dimensione, o clicca direttamente sulla dimensione del carattere (apparirà un cursore lampeggiante) e digita una dimensione personalizzata.

Stile
Verrà visualizzata l'enfasi tipografica corrente (se presente). Clicca su Grassetto, Corsivo o Sottolineato per selezionare o deselezionare. Lo stile selezionato sarà evidenziato in blu.

Colore del testo
Cambia il colore delle impronte di testo. Clicca per selezionare da una gamma di colori disponibili o scegli un colore personalizzato.

Allineamento
Verrà visualizzato l'allineamento corrente. Clicca per scegliere l'allineamento: Allinea a sinistra, Centro, Allinea a destra, Giustifica.

Proprietà dell'oggetto

Proprietà Oggetto (Proprietà Oggetto) Strumenti ricordano le loro ultime proprietà e colori selezionati.

Colore del tratto
Imposta il colore del tratto di oggetti come commenti, linee o forme.(Aggiunta di annotazioni, Disegno e oggetti).

Colore di riempimento
Imposta il colore di riempimento di oggetti come commenti, linee o forme. Scegli il colore di sfondo di un campo di testo(Creazione di moduli).

Attributi di linea
Usato per linee tratteggiate e spezzate. Imposta l'inizio e la fine di una linea per creare una freccia.(Disegno e oggetti)

Spessore Bordo
Imposta il peso della linea di uno scarabocchio, di una linea o del bordo di un campo di testo.(Disegno e oggetti, Creazione di moduli).