User Guide    Ouvrir et créer des PDF    Créer des PDF vierges

Créer des PDF vierges

Créer un Nouveau PDF Vierge

  1. Choisissez Fichier > Nouveau > Document Vierge dans le menu.
  2. Choisissez une orientation de page dans la fenêtre Nouvelle Page. Par défaut, une page blanche sera sélectionnée.
  3. Cliquez sur "Choisir" ou appuyez sur la touche Retour/Entrée pour confirmer.
  4. Insérez une page dans le PDF en choisissant Édition > Insérer une Page Vierge (Commande+Option+B), ou faites glisser une vignette de page depuis un PDF ouvert et déposez-la dans le fichier.
  5. Choisissez Fichier > Dupliquer (ou Fichier > Enregistrer sous) pour donner un nom au PDF.

Créer un Nouveau Document d'une Page

  1. Choisissez Fichier > Nouveau > à partir du Papier à Lettres dans le menu. (Commande+N).
  2. Choisissez une orientation de page et un design dans la fenêtre Nouvelle Page.
  3. Après avoir fait une sélection dans la fenêtre Nouvelle Page, cliquez sur "Choisir" ou appuyez sur la touche Retour/Entrée pour confirmer.
  4. Commencez à éditer votre nouvelle page.
  5. Choisissez Fichier > Dupliquer (ou Fichier > Enregistrer sous) pour donner un nom au PDF.
Orientation et conception de la page par défaut

Le dernier style de papier et la dernière orientation sélectionnés pour les nouveaux documents d'une page ou l'insertion de pages vierges restent par défaut pendant la session d'édition.

Pour contourner le sélecteur de papier à lettres lors de l'insertion de pages vierges dans un document ouvert, allez dans Édition > Insérer à Nouveau une Page Vierge. Les utilisateurs peuvent également dupliquer les styles de papier déjà ajoutés dans leur document par copier-coller.