Guía Del Usuario    Trabajar con PDFs    Ver    Ventanas y pestañas

Ventanas y pestañas

Controla la forma de ver tus documentos. La aplicación permite abrir documentos en ventanas separadas, así como abrir documentos en pestañas separadas. Esto permite a los usuarios ver varios documentos simultáneamente.

Vista de Windows

Para que la vista de Windows sea la predeterminada:

  1. Ajusta la configuración en las Preferencias del Sistema de Apple.
  2. Cambia el valor junto a "Preferir pestañas al abrir documentos" a otra opción que no sea "Siempre".
  3. Cierra la aplicación y vuelva a iniciarla.

Los nuevos documentos deberían abrirse en una nueva pestaña de la aplicación en lugar de en una nueva ventana.

Para obtener ayuda sobre macOS, consulta nuestra sección de ayuda sobre macOS.

Vista por pestañas

Barra de pestañas

Ver varios documentos en la misma ventana de la aplicación a través de pestañas.

  1. Elige Ver* > Mostrar barra de pestañas.
  2. Haz clic en el botón + de la esquina derecha de la barra de pestañas para abrir una nueva pestaña.
  3. Elige Archivo > Insertar para insertar un nuevo archivo en la vista de pestaña abierta.

Para que la vista de pestañas sea la predeterminada:

  1. Ajusta la configuración en las Preferencias del Sistema de Apple.
  2. Cambie el valor junto a "Preferir pestañas al abrir documentos" a "Siempre".
  3. Cierra la aplicación y vuelva a iniciarla.

Los nuevos documentos deberían abrirse en una nueva pestaña de la aplicación en lugar de en una nueva ventana.

Para desactivar la vista de pestañas, selecciona Ver > Ocultar barra de pestañas**.

Notas:
*Dependiendo de la configuración de tu macOS y del idioma, Mostrar/Ocultar barra de pestañas y Mostrar todas las pestañas pueden aparecer en el menú Ver o Ventana.
** Ocultar la barra de pestañas sólo está disponible cuando hay una pestaña abierta, y todas las demás pestañas están cerradas, que es el comportamiento estándar de macOS.

Navegar por la vista de pestañas

Si tienes varios documentos abiertos en diferentes pestañas, las siguientes opciones están disponibles en el menú Ventana:

Mostrar la pestaña anterior (Control+Mayúsculas+Tab) pasa a la pestaña anterior.
Mostrar la siguiente pestaña (Control+Tab) pasa a la siguiente pestaña.
Mover la pestaña a una nueva ventana mueve el documento actualmente en la vista de pestañas a una nueva ventana.
Combinar todas las ventanas reúne los documentos abiertos en varias ventanas en una sola ventana con varias pestañas.

Reúne los documentos en una sola ventana con pestañas

La aplicación admite la visualización de varios documentos en una sola ventana con pestañas, como se introdujo en macOS Sierra. Si tienes varios documentos abiertos en varias ventanas, puedes combinar estas ventanas abiertas en una sola ventana con varias pestañas. Para ello, selecciona Ventana > Combinar todas las ventanas. Los documentos aparecerán ahora en una sola ventana; cada documento tiene una pestaña independiente.