Guía Del Usuario    Abrir y crear PDFs    Creación de PDFs en blanco

Creación de PDFs en blanco

Crear un nuevo PDF en blanco

  1. Elige Archivo > Nuevo > Documento en blanco en el menú.
  2. Elige una orientación de la página en la ventana de la nueva página. Por defecto, se seleccionará una página en blanco.
  3. Haz clic en "Elegir" o pulsa la tecla Return/Enter para confirmar.
  4. Inserta una página en el PDF eligiendo Edición > Insertar página en blanco (Comando+Opción+B), o arrastra una miniatura de página desde un PDF abierto y suéltela.
  5. Elige Archivo > Duplicar (o Archivo > Guardar como) para dar un nombre al PDF.

Creación de un nuevo documento de una página

  1. Elige Archivo > Nuevo > De la Papelería en el menú. (Comando+N).
  2. Elige la orientación y el diseño de la página en la ventana Nueva página.
  3. Después de hacer una selección en la ventana de nueva página, haz clic en "Elegir" o pulsa la tecla Return/Enter para confirmar.
  4. Comienza a editar tu nueva página.
  5. Elige Archivo > Duplicar (o Archivo > Guardar como) para dar un nombre al PDF.
Orientación y diseño de la página por defecto

El último estilo de papel seleccionado y la orientación seleccionada para los nuevos documentos de una página o la inserción de páginas en blanco se mantendrán por defecto durante la sesión de edición.

Para evitar el selector de papelería al insertar páginas en blanco en un documento abierto, elige Edición > Insertar página en blanco de nuevo. Los usuarios también pueden duplicar los estilos de papel ya añadidos en el documento a través de copiar y pegar.