User Guide    Erweiterte Funktionen    PDF-Inhaltsverzeichnis erstellen

PDF-Inhaltsverzeichnis erstellen

(Erweiterte Funktion von PDFpenPro)

Inhaltsverzeichnis unter PDFpenPro anzeigen. (Seitenleiste).

Erstellen eines Inhaltsverzeichnisses

  1. Öffnen Sie das Inhaltsverzeichnis in der Seitenleiste, indem Sie auf die Schaltfläche "Seitenleiste" klicken und im Menü "Inhaltsverzeichnis" wählen. Oder wählen Sie im Menü Ansicht > Inhaltsverzeichnis.
  2. Wechseln Sie zu der Seite, die Sie dem Inhaltsverzeichnis hinzufügen möchten.
  3. Auf dieser Seite können Sie einen bestimmten Textabschnitt auswählen, der als Titel dieser Seite im Inhaltsverzeichnis erscheinen soll. Wählen Sie diesen Text jetzt aus.
  4. Klicken Sie auf die Zahnrad-Schaltfläche Aktions Schaltfläche am unteren Rand der Seitenleiste und wählen Sie Eintrag hinzufügen. Entsprechende Tastaturkürzel finden Sie unter Bearbeiten > Inhaltsverzeichnis.
  5. "Seite X" wird im Inhaltsverzeichnis angezeigt. Sie können auf das Element klicken, um es zu bearbeiten. Wenn Sie Text ausgewählt haben, wird dieser Text nun als eine der Überschriften im Inhaltsverzeichnis angezeigt.

Kombinieren von Inhaltsverzeichnissen
Beim Kombinieren von Dokumenten mit Inhaltsverzeichnissen werden die Einträge zusammengeführt, wobei die Dokumentnamen als oberste Einträge verwendet werden. Kombinieren Sie Dokumente, indem Sie eine Datei in die Miniaturen-Seitenleiste eines geöffneten Dokuments ziehen, Miniaturen von einem Dokument in ein anderes ziehen oder das Skript "PDFs kombinieren" verwenden, das im AppleScript-Menü AppleScript verfügbar ist.

Schneller Bearbeitungszugriff
Rechtsklick oder Crtl-Klick in der Seitenleiste, um Zugriff auf das Kontextmenü zu erhalten, welches die gleichen Optionen enthält wie das Zahnrad-Menü . Die Bearbeitungsoptionen sind auf unterstützten Macs auch über die Touch Bar verfügbar.

Zusätzlich zu Eintrag hinzufügen bietet das Zahnrad-Menü auch die folgenden Möglichkeiten, neue Einträge hinzuzufügen:

Unterpunkt hinzufügen
Fügt dem aktuell ausgewählten Eintrag im Inhaltsverzeichnis einen untergeordneten Eintrag hinzu. Kombiniert Eintrag hinzufügen und Eintrag einrücken in einer einzigen Aktion.

Oberbegriff hinzufügen
Hinzufügen eines Oberbegriffs, d. h. eines Geschwisters des übergeordneten Eintrags des aktuell ausgewählten Inhaltsverzeichnisses. Kombiniert Eintrag hinzufügen und Eintrag hervorheben in einer einzigen Aktion.

Bearbeiten von Inhaltsverzeichniseinträgen

Nachdem Sie Elemente zum Inhaltsverzeichnis hinzugefügt haben, gibt es mehrere Möglichkeiten, die Einträge zu bearbeiten: Suchen Sie die Tastaturkürzel für die Bearbeitung unter Bearbeiten > Inhaltsverzeichnis, oder klicken Sie mit der rechten Maustaste / bei gedrückter Ctrl-Taste auf einen Eintrag, um die Bearbeitungsoptionen aufzurufen.

Klicken Sie bei gedrückter Shift-Taste, um einen Bereich von Seiteneinträgen auszuwählen, um Batch-Bearbeitungen an Einträgen vorzunehmen, z.B. Einrücken und Hervorheben.

Hier sind einige der Bearbeitungsaktionen, die Sie für einen Eintrag durchführen können:

Bearbeiten Sie den Text des Eintrags
Doppelklicken Sie auf den Eintrag, um den Text zu ändern.

Ziel festlegen
Ordnen Sie aktuelle Inhaltsverzeichniseinträge neu zu, anstatt sie zu löschen und komplett neue Einträge zu erstellen.

  1. Wählen Sie einen Eintrag aus.
  2. Wählen Sie Text im Dokument aus, um ein neues Ziel für den vorhandenen Eintrag anzugeben.
  3. Wählen Sie Ziel festlegen im Zahnrad-Menü .

Einen Eintrag einrücken
Wählen Sie einen Eintrag aus und wählen Sie Eintrag einrücken im Zahnrad-Menü Aktions Schaltfläche. Der Eintrag wird zu einer Unterüberschrift des nächsthöheren Eintrags darüber in der Liste.

Einen Eintrag hervorheben
Wählen Sie einen Eintrag aus und wählen Sie Eintrag hervorheben im Zahnrad-Menü Aktions Schaltfläche. Der Eintrag bewegt sich eine Ebene höher als der Abschnitt, in dem er sich befindet.

Löschen eines Eintrags
Wählen Sie einen Eintrag aus und wählen Sie Eintrag entfernen im Zahnrad-Menü Aktions Schaltfläche.

Inhaltsverzeichnis-Einträge kopieren

Kopieren Sie den Text eines Eintrags, oder kopieren Sie das gesamte Inhaltsverzeichnis als Aufzählungsliste.

  1. Klicken Sie auf einen Eintrag in der Seitenleiste . Drücken Sie Cmd+A, um alle Einträge auszuwählen.
  2. Wählen Sie im Menü Bearbeiten die Option Als Text kopieren. Sie können die Einträge dann an beliebiger Stelle einfügen.