User Guide    Erste Schritte    Benutzeroberfläche    Seitenleiste

Seitenleiste

Die Seitenleiste befindet sich auf der linken Seite Ihres Dokuments. Es gibt zwei Möglichkeiten, die Seitenleiste ein- oder auszublenden:

  • Klicken Sie den Seitenleiste-Knopf in der Symbolleiste, um die Seitenleiste ein- oder auszublenden.
  • Wählen Sie Ansicht > Seitenleiste zeigen (Cmd+Shift+D).

Anzeigeoptionen für die Seitenleiste

Seitenleiste ausgeblendet
Blenden Sie die Seitenleiste aus, um die Anzeige Ihres Dokuments übersichtlicher zu machen. Klicken Sie auf die Schaltfläche "Seitenleiste" oder irgendeine andere Option im Menü "Seitenleiste", um sie wieder einzublenden.

Seitenleiste Miniaturen Ansicht

Vorschaubilder
Zeigen Sie die Seiten Ihres Dokuments in Form von Miniaturansichten an. Klicken Sie auf eine Miniaturansicht, um zu dieser Seite zu navigieren. Verwenden Sie den Schieberegler am unteren Rand der Seitenleiste, um die Größe der Miniaturbilder zu ändern. (Navigation in der Seitenleiste).

Im Abschnitt Ändern von Dokumenten finden Sie weitere Verwendungsmöglichkeiten für Miniaturansichten, z. B. das Neu anordnen von Seiten und das Kombinieren von Dokumenten.

Seitenleiste Ansicht Inhaltsverzeichnis

Inhaltsverzeichnis
Anzeigen und Navigieren in einem Inhaltsverzeichnis. Gehen Sie alternativ auf Ansicht > Inhaltsverzeichnis anzeigen. Springen Sie zu einer Seite, indem Sie auf einen Eintrag klicken. Eine optische Anzeige vermerkt den aktuellen Standort. Klicken Sie mit der rechten Maustaste oder bei gedrückter Ctrl-Taste, um das Kontextmenü zu verwenden, um Einträge zu erweitern oder zu reduzieren.

Lesezeichen werden oberhalb des Inhaltsverzeichnisses in der Seitenleiste aufgelistet. (Lesezeichen).

In PDFpenPro können Sie über die Aktionsschaltfläche unten in der Seitenleiste ein Inhaltsverzeichnis erstellen und bearbeiten. Alternativ, wählen Sie Bearbeiten > Inhaltsverzeichnis, um eine Liste von Tastaturkürzeln für die Bearbeitung von Inhaltsverzeichnissen angezeigt zu bekommen. (PDF Inhaltsverzeichnis erstellen).

Anmerkungen

Anmerkungen
Klicken Sie auf diese Schaltfläche, um eine Liste der an dem Dokument vorgenommenen Anmerkungen anzuzeigen. Zu den Anmerkungen gehören Objekte wie Kommentare, Freihandzeichnungen, Markierungen und andere Elemente. Klicken Sie auf einen Eintrag, um zu ihm zu navigieren, und doppelklicken Sie, um ihn auszuwählen. Verwenden Sie das Menü "Anzeigen" am unteren Rand, um zu filtern, welche Arten von Anmerkungen in der Seitenleiste angezeigt werden. Wie Sie eigene Anmerkungen hinzufügen können, erfahren Sie im Abschnitt Hinzufügen von Anmerkungen und im Abschnitt Zeichnen und Objekte.

Anhänge
Fügen Sie eine Datei an Ihre PDF-Datei an. (Anhänge und Hinzufügen von Datei-Anhängen).

Formularfelder
Anzeigen einer Liste aller Formularfelder. Ziehen Sie, um die Reihenfolge neu zu ordnen und eine neue Tabreihenfolge festzulegen.(Formulare erstellen).

Einzelne Seite
Es wird jeweils nur eine Seite angezeigt.

Doppelseiten
Die Seiten werden wie in einem Buch in gegenüberliegenden Seitenpaaren angezeigt. Das Deckblatt kann paarweise oder einzeln angezeigt werden.(Seitenlayouts und Ansichten).

Fortlaufende Ansicht
Scrollen Sie durch die Seiten Ihres Dokuments, anstatt eine Seite nach der anderen anzuschauen. (Scrollen).