User Guide    Arbeiten mit PDFs    Ansicht    Fenster und Tabs

Fenster und Tabs

Kontrollieren Sie, wie Ihre Dokumente angezeigt werden. Die Anwendung ermöglicht das Öffnen von Dokumenten in separaten Fenstern, sowie das Öffnen von Dokumenten in separaten Tabs. Dies ermöglicht es dem Benutzer, mehrere Dokumente gleichzeitig anzuzeigen.

Ansicht des Fensters

So legen Sie die Standard-Ansicht für Ihr Fenster fest:

  1. Passen Sie die Einstellungen in den Systemeinstellungen von Apple, Sektion "Dock", an.
  2. Ändern Sie den Wert neben "Beim Öffnen von Dokumenten Tabs bevorzugen" auf eine andere Option als "Immer".
  3. Schließen Sie die Anwendung und starten Sie sie neu.

Neue Dokumente sollten dann in einem neuen Tab, statt in einem neuen Fenster geöffnet werden.

Unterstützung für macOS finden Sie in unserem macOS-Hilfebereich.

Tab-Ansicht

Tab-Leiste

Anzeigen mehrerer Dokumente im gleichen Fenster über Tabs.

  1. Wählen Sie Ansicht* > Tableiste einblenden.
  2. Klicken Sie auf die Schaltfläche + ganz rechts oben in der Tableiste, um einen neuen Tab zu öffnen.
  3. Wählen Sie Ablage > Einfügen, um eine neue Datei in die geöffnete Tabansicht einzufügen.

So machen Sie die Tab-Ansicht zu Ihrer Standardansicht:

  1. Passen Sie die Einstellungen in den Systemeinstellungen von Apple, Sektion "Dock", an.
  2. Ändern Sie den Wert neben "Beim Öffnen von Dokumenten Tabs bevorzugen" auf eine andere Option als "Immer".
  3. Schließen Sie die Anwendung und starten Sie sie neu.

Neue Dokumente sollten dann in einem neuen Tab, statt in einem neuen Fenster geöffnet werden.

Um die Tab-Ansicht zu deaktivieren, wählen Sie Ansicht > Tableiste ausblenden**.

Hinweise:
* Abhängig von Ihrem macOS und Ihren Spracheinstellungen können die Funktionen "Tableiste ein-/ausblenden" und "Alle Tabs einblenden" entweder im Menü "Ansicht" oder im Menü "Fenster" angezeigt werden.
** Tableiste ausblenden ist nur verfügbar, wenn ein Tab geöffnet ist, und alle anderen Tabs geschlossen, was as normale Standardverhalten von macOS ist.

Durch Tab-Ansicht navigieren

Wenn Sie mehrere Dokumente in verschiedenen Tabs geöffnet haben, sind die folgenden Optionen im Menü Fenster verfügbar:

Vorherigen Tab anzeigen (Ctrl+Shift+Tab) verschiebt zum vorherigen Tab.
Nächsten Tab anzeigen (Crtl+Tab) Ansicht wechselt zum nächsten Tab.
Tab in ein neues Fenster bewegen verschiebt das Dokument, was sich gerade in der Tab-Ansicht befindet, in ein neues Fenster.
Alle Fenster zusammenführen führt in verschiedenen Fenstern geöffnete Dokumente in ein einziges Fenster mit mehreren Tabs zusammen.

Dokumente in ein einziges Fenster mit Tabs zusammenführen

Die Anwendung unterstützt die Anzeige mehrerer Dokumente in einem einzigen Fenster mit Tabs, wie in macOS Sierra eingeführt wurde. Wenn Sie mehrere Dokumente in mehreren Fenstern geöffnet haben, können Sie diese geöffneten Fenster in einem einzigen Fenster mit mehreren Tabs kombinieren. Wählen Sie hierzu im Menü Fenster > Alle Fenster zusammenführen. Ihre Dokumente werden nun in einem einzigen Fenster angezeigt; jedes Dokument hat einen separaten Tab.